Oftenly,

sudo dpkg -i package_file.deb

fails with messages like dependency not satisfied.

To fix this, there are two ways:

  1. sudo dpkg -i package_file.deb && sudo apt-get -f install
  2. sudo dpkg -i --force-depends package_file.deb

Obviously, the second one is shorter =)